Modded Gibson ga15rvt help

One of the most valuable places you can go to make your guitar right. Don't guess, ask an expert and trade tips. professional guitar techs and service's people are welcome. If your into guitar repair or just into working on your guitars, this is the place to stop in and share your knowledge or ask for help.

Modded Gibson ga15rvt help

Postby marrstians on Mon Sep 26, 2011 8:28 am

I recently bought a Gibson ga15 rvt explorer amp. it works just fine, but i oped her up and noticed a few modifications to it... wondered if anybody could help me figure out what is going on here... it sounds fine... but there's a couple things that worry me that are not in the schematic... the biggest problem i have is this green wire coming off the #26 resistor spot... it's just laying there not connected to anything... i've looked at a couple of pics on the internet, and it appears that that wire usually goes to the volume pot, but there are already wires there as well... check out these pics and let me know what you think... there's also a 470k ohm resistor at the end of the board that isn't in the schem as well, what could this be for? any help would be appreciated...

Image

Image

Image

Image

http://smg.photobucket.com/albums/v484/ ... 20ga15rtv/
marrstians
Peasant
 
Posts: 1
Joined: Mon Sep 26, 2011 8:15 am

Re: Modded Gibson ga15rvt help

Postby knave101 on Sun Feb 19, 2017 10:20 pm

I have the same amp...and it just happens to be on my bench. The green wire goes to the center pin of the volume pot, as you suspected.
knave101
Peasant
 
Posts: 1
Joined: Sun Apr 15, 2012 9:00 am


Return to Guitar Repair and Guitar Tech Tips

Who is online

Users browsing this forum: No registered users and 0 guests