No NFB on ORST?? Help please

Cliff Cooper's unique OR80, OR80 Combo, OD80, Graphic 80, OR100, Hustler Combo, OD120, OR120, OR120 Combo, PA120, Graphic 120, OR200, Reverb, 2x12, 4x12

No NFB on ORST?? Help please

Postby LD50 on Fri Sep 08, 2017 5:39 pm

Hopefully completing my ORST cloning process.

Just wired up the chassis and switches and the board nearly done.

I have noticed that on the contemporary Ormat 100s and the GROs there is a relatively conventional presence (Boost) off the cathode of V2a, as typical of this era different variations tho' with an NF connection from the 15ohm tap of the OT.

On the ORST50 build there is no NFB from the OT secondaries. I have checked other images from the 'net and the only schem (half drawn) was kindly donated by NedB but that only has the preamp as far as the send/return, all of V2 is missing. I am happy with V2b and the outputs from the PI but V2a puzzles me.
At present I have the cathode hooked to a 1k5 bypassed by 47uF electrolytic (V1 has spilt cathodes with 2k4/47uF each), this is in series with a 180R resistor which is in turn grounded. he Boost on this is hooked up to the depth circuit.

This puzzles me as although my AC30s of course have no NFB I rather expected some damping from the OT.

Help/advise/comments/explanations all gratefully received.

p.s. I will need to set up another hosting site to post pics of the original and my build since Photobucket took a dump.
All bleeding stops.......eventually.
LD50
Prince
 
Posts: 4195
Joined: Tue Jun 12, 2007 12:27 pm

Re: No NFB on ORST?? Help please

Postby LD50 on Wed Sep 13, 2017 9:23 pm

I am surprised that no-one has dissected or repaired an Orange ORST before :(
All bleeding stops.......eventually.
LD50
Prince
 
Posts: 4195
Joined: Tue Jun 12, 2007 12:27 pm

Re: No NFB on ORST?? Help please

Postby Ned B on Mon Sep 18, 2017 2:51 am

There aren't that many around.
Ned B
Baron
 
Posts: 2632
Joined: Fri Jun 15, 2001 7:01 am
Location: Chicago

Re: No NFB on ORST?? Help please

Postby LD50 on Mon Sep 18, 2017 8:31 am

Ned B wrote:There aren't that many around.


Afraid that is correct. I cannot see an NFB hook up from the hand drawn schem of your amp although the power stage Including PI out is missing.
I had it on the bench yesterday for a cap reform that went very smoothly although the B+ is lower than I expected (under 400v) using the Partridge PT from a Carlsbro 100PA. I was worried bias voltages would be too low but -40v on grids not far off and heaters are good at 6.3vac. Will hopefully fire up and test properly next weekend time permitting. I have a few other PTs around from Marshalls, Selmers and Laney but the Laney is 600v plus. Target was 450v.
All bleeding stops.......eventually.
LD50
Prince
 
Posts: 4195
Joined: Tue Jun 12, 2007 12:27 pm


Return to Orange

Who is online

Users browsing this forum: No registered users and 1 guest