Help with Laney AOR 100

Burns, Selmer, WEM, and more

Help with Laney AOR 100

Postby jake.unruh on Thu Jan 19, 2017 7:13 pm

So I'm looking at a friends Laney AOR 100 8 knobber for him and am at a loss. Hoping that maybe I can get guidance.

Problem: Bass Boost - When you pull it, it boosts the signal a bit, but the boost is just kind of general. It's not the massive bass blast that it normally is. I've checked all the resistors around the boost part of the circuit and they all test good. I'm really just unfamiliar with that part of this amp, so any ideas would be awesome.

One other weird note...this problem was happening. He hadn't fired it up in a couple weeks. We turned in on last night, the boost was working as suspected. Flicked it on standby to put a carbon copy in the effects loop. Turned it back on and nada.

Does anything seem obvious? Has this happened to anyone else?

Thanks!
jake.unruh
Peasant
 
Posts: 21
Joined: Tue Dec 28, 2010 6:58 pm
Location: Austin, TX

Re: Help with Laney AOR 100

Postby stratele52 on Thu Jan 19, 2017 10:34 pm

Wich is the right schematic ?
http://bmamps.com/Schematics/Laney/Lane ... eries2.pdf

http://bmamps.com/Schematics/Laney/Lane ... ematic.pdf

Bass Boost feed some circuit with B+ voltage, some voltage reading will be usefull, use shcematic
stratele52
Knight
 
Posts: 1903
Joined: Sat Aug 21, 2010 9:35 am
Location: Québec province, Canada

Re: Help with Laney AOR 100

Postby Mr. Foxen on Fri Jan 20, 2017 1:48 pm

I've had more than a dozen AORs come through, and loads have trouble with the wires where they loop through the board, and need resoldering, good prodding with a chopstick can find where, but just resoldering them all often makes things work better.
New music: https://warriorpope.bandcamp.com/album/anchorite
Gear tinkering blog: http://ampstack.wordpress.com/
Made a Facebook page for my ampguts stuff. Feel free to come post amp guts and rig shots: https://www.facebook.com/pages/Ampstack/351966881575839
Mr. Foxen
Squire
 
Posts: 792
Joined: Fri Aug 13, 2010 9:37 am

Re: Help with Laney AOR 100

Postby jake.unruh on Tue Jan 24, 2017 8:05 pm

Thanks for both replies! Sorry I've been on the move for the last several days, so I didn't want you guys to think that I had you reply for nothing.

I've had more than a dozen AORs come through, and loads have trouble with the wires where they loop through the board, and need resoldering, good prodding with a chopstick can find where, but just resoldering them all often makes things work better.


Sounds like a plan. Hopefully it's something as simple as that.

Bass Boost feed some circuit with B+ voltage, some voltage reading will be usefull, use shcematic


If I don't have any luck with it just being a bad solder joint, I'll definitely report back with voltages and the proper series schematic.

Thanks again!
jake.unruh
Peasant
 
Posts: 21
Joined: Tue Dec 28, 2010 6:58 pm
Location: Austin, TX


Return to Miscellaneous British Amplifiers

Who is online

Users browsing this forum: No registered users and 5 guests